Categories > Exploiting > Complaints >

Nihon wearedevs you are running a unsupported version of roblox

Posts: 13

Threads: 8

Joined: Mar, 2023

Reputation: 0

Posted

jjsploit works but nihon dosent

  • 0

Posts: 1477

Threads: 95

Joined: Oct, 2019

Reputation: 103

Replied

Delete The Exploit-Main.dll And Re-Inject. Also Make Sure You Updated Nihon To The Latest Version.

  • 0

Posts: 1

Threads: 0

Joined: Feb, 2023

Reputation: 0

Replied

can someone assist me?
I have been waiting for jjsploit for a few days now, and I keep re-installing it and it says the same msg every time I open it, "You are using an unsupported version"
I thought it wasn't fixed for a few days.

can someone help me get the latest version or show me how to fix this?

  • 1

Posts: 13

Threads: 8

Joined: Mar, 2023

Reputation: 0

Replied

Ciffer.

reinstall  jjsploit through the exploit page 

or it can be

that some jjsploit file was deleted

(more like the internet auto updater)

so reinstall

or  try fixing the internet autoupdater

  • 0

Users viewing this thread:

( Members: 0, Guests: 1, Total: 1 )